Compressietool xz lijkt malware te bevatten, Linux-distro's waarschuwen

De ontwikkelaars van meerdere Linux-distributies waarschuwen voor een ernstige kwetsbaarheid in de veelgebruikte compressietool xz en bijbehorende libraries. In versies 5.6.1 en 5.6.1 lijkt een backdoor te zitten waarmee een aanvaller toegang tot systemen kan krijgen. Onder andere Fedora, Debian en SUSE waarschuwen gebruikers de nieuwste versies van de distro's niet te gebruiken.
tweakers
29-03-2024 19:13