NCSC-2022-0740 [1.00] [M/M] Kwetsbaarheden verholpen in ImageMagick

Er zijn meerdere kwetsbaarheden verholpen in ImageMagick. Een kwaadwillende kan de kwetsbaarheid mogelijk misbruiken om een Denial-of-Service te veroorzaken. Hiertoe dient de kwaadwillende een speciaal geprepareerd bestand te laten verwerken door het slachtoffer. Gelet op het gebruik van ImageMagick is het mogelijk dat een webapplicatie vatbaar kan zijn voor de kwetsbaarheden.
ncsc
24-11-2022 14:59