NCSC-2022-0028 [1.10] [M/M] Kwetsbaarheden verholpen in Expat

De ontwikkelaars hebben kwetsbaarheden verholpen in Expat. De kwetsbaarheden stellen een kwaadwillende op afstand in staat een Denial-of-Service te veroorzaken. De kwaadwillende moet hiertoe een XML-tag met een overdaad aan attributen aan de kwetsbare XML-server versturen of een integer overflow triggeren op verschillende variabelen of functies. Voor meer informatie, zie [Link]
ncsc
02-05-2022 14:34