NCSC-2022-0021 [1.00] [M/H] Kwetsbaarheden verholpen in Ghostscript

Er zijn kwetsbaarheden verholpen in Ghostscript. Een kwaadwillende kan de kwetsbaarheid mogelijk misbruiken om een Denial-of-Service te veroorzaken. Hiertoe dient een speciaal geprepareerd PostScript bestand verwerkt te worden door de Ghostscript instantie. Omdat Ghostscript veelal is gebruik op printservers in combinatie met CUPS, bestaat de mogelijkheid dat een kwaadwillende een printserver buiten dienst kan stellen door misbruik te maken van deze kwetsbaarheid.
ncsc
13-01-2022 12:29