NCSC-2021-0764 [1.00] [L/H] Kwetsbaarheden verholpen in Xen

De ontwikkelaars van Xen hebben diverse kwetsbaarheden verholpen in Xen. Een lokale kwaadwillende kan de kwetsbaarheden misbruiken voor het veroorzaken van een Denial-of-Service, zowel in het guestsysteem als de onderliggende host. Ook kunnen mogelijk de kwetsbaarheden worden misbruikt voor het verkrijgen van gevoelige gegevens in geheugen of guests waarvoor een lokale kwaadwillende niet is geautoriseerd.
ncsc
26-08-2021 16:44