NCSC-2021-0287 [1.01] [M/H] Kwetsbaarheid verholpen in Ansible

Er is een kwetsbaarheid verholpen in Ansible. De kwetsbaarheid stelt een lokale geauthenticeerde kwaadwillende in staat gevoelige informatie te achterhalen. Bepaalde informatie zoals private-keys wordt in log-bestanden weergegeven, zelfs wanneer het systeem zo is geconfigureerd dat dit niet zou moeten kunnen.
ncsc
03-05-2021 11:13