Ernstige kwetsbaarheden in WordPress stellen miljoenen sites bloot aan hackers

Er zijn een aantal ernstige kwetsbaarheden aangetroffen in WordPress, waardoor talloze sites die gebruikmaken van het CMS mogelijk blootgesteld zijn aan hackers. Dat melden onderzoekers van Secarma tijdens de BSides cybersecurity-conferentie in Manchester. Aanvallers kunnen het WordPress PHP-framework uitbuiten en het volledig systeem zo blootleggen. Als een domein het uploaden van bestanden, zoals afbeeldingen, toestaat, […]
techzine
17-08-2018 15:22